Обновление DNS-сервера BIND 9.9.7-P2 и 9.10.2-P3 с устранением уязвимости

Доступны корректирующие выпуски DNS-сервера BIND 9.9.7-P2 и 9.10.2-P3, в которых устранена уязвимость CVE-2015-5477, позволяющая инициировать крах процесса named через отправку специально оформленного запроса. Проблема вызвана ошибкой при обработке содержимого записей TKEY и проявляется как на рекурсивных, так и на авторитативных серверах. Так как ошибка присутствует в коде начальной обработки пакетов, проблема не блокируется через ACL или настройки и требует обновления сервера.

Автор: Unknow, Источник

Добавить комментарий


Защитный код
Обновить